Iris2.de

Iris2-Forum
It is currently Sun Jun 20, 2021 12:02 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Dec 01, 2008 1:42 am 
Offline
iris2-developer
User avatar

Joined: Tue Apr 18, 2006 10:28 pm
Posts: 823
Location: Munich, Bavaria, Germany
the latest iris unstable requires ogre1.6,
the ogre packet in ubuntu and debian repos is over a year old and a ogre1.4 version.
So users will have to compile ogre from source, unless someone will make a new ogre1.6 package.

I have no clue about packaging stuff, and no idea where to ask about this, anyone reading on this forum willing to help getting things rolling ?

a few links i got from piet in irc, that might help :
http://wiki.debian.org/Games
https://alioth.debian.org/projects/pkg-games/
https://alioth.debian.org/mail/?group_id=30862
http://packages.debian.org/sid/libogremain-1.4.9


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group