Iris2.de

Iris2-Forum
It is currently Thu Oct 29, 2020 11:27 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Dec 06, 2010 3:21 am 
Offline

Joined: Fri Dec 03, 2010 3:35 pm
Posts: 7
How come when I use iris2 and when I log into servers it says I'm running old clients? I logged into uo demise and they want 7.0.3 but they say I'm running 6.0.9.2?

I am really running 7.0.3 ...

How do I fix the issue?

--

Your client is out of date. Please update your client.

This server recommends your client version be at least 7.0.3.0

You are currently using version 6.0.9.2

To patch, run UOPatch.exe inside your Ultima Online Folder


Top
 Profile  
 
PostPosted: Mon Dec 06, 2010 3:22 pm 
Offline
iris2-developer
User avatar

Joined: Tue Apr 18, 2006 10:28 pm
Posts: 823
Location: Munich, Bavaria, Germany
one thing you can try is adding a line like this in the middle of your shard config .xml (under config/shards/....)
<string key="gClientVersion">7.0.3.0</string>


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group