Iris2.de
http://iris2.de/forum/

LuaError lib.cliloc.lua:93:
http://iris2.de/forum/viewtopic.php?f=18&t=1686
Page 1 of 1

Author:  Developer Landry [ Wed Jan 19, 2011 2:29 am ]
Post subject:  LuaError lib.cliloc.lua:93:

below i attached two pics of the console and window that popped up.

is my uo client (clientversion 3) too old? T_T do i really have to update?....id rather not cause itd take me years.
i shut off client verification on server side (runuo)....idk ill prob look at the lib.lua.cliloc and see wth its talking about.... u_u
thanks...im being dumb today. :/

Attachments:
File comment: popup window snip
cliloclua2.JPG
cliloclua2.JPG [ 50.87 KiB | Viewed 11146 times ]
File comment: console window snip
cliloclua.JPG
cliloclua.JPG [ 70.84 KiB | Viewed 11146 times ]

Author:  ghoulsblade [ Wed Jan 19, 2011 8:12 am ]
Post subject:  Re: LuaError lib.cliloc.lua:93:

try getting "unstable" version in the iris updater, that should help

Author:  Developer Landry [ Wed Jan 19, 2011 8:38 am ]
Post subject:  Re: LuaError lib.cliloc.lua:93:

haha rly? that worked XD now i feel lame.....though its warning me about a missing model....bodyid605 which is the elfs i think so it doesnt matter for me.

thank you. :oops:

and dam i should really read the change logs.... *tarded*

Author:  ghoulsblade [ Wed Jan 19, 2011 10:56 am ]
Post subject:  Re: LuaError lib.cliloc.lua:93:

not your fault, we should really make a new release, lots of fixes in unstable again that aren't in stable yet.
what changelogs ? ^^ there's only svn log, and there hasn't been much happening there the last few months

Author:  Developer Landry [ Wed Jan 19, 2011 8:49 pm ]
Post subject:  Re: LuaError lib.cliloc.lua:93:

yeah i mean the svn log and idk just figured itd might have been something i could have just looked for last night *shrugs* was tired u_u
but didnt think much of it cause the lack of activity and all....

Author:  ghoulsblade [ Wed Jan 19, 2011 9:58 pm ]
Post subject:  Re: LuaError lib.cliloc.lua:93:

nah, i just looked it up, the fix was done 8 months ago in unstable and i guess we just haven't made a release since then.
I wasn't aware that it had been THAT long ago ^^

you can view svn log here : http://cia.vc/stats/project/iris2

Author:  Developer Landry [ Thu Jan 20, 2011 2:02 am ]
Post subject:  Re: LuaError lib.cliloc.lua:93:

its cool, the support is what matters. thanks :p

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/