Iris2.de

Iris2-Forum
It is currently Mon Oct 26, 2020 3:43 am

All times are UTC




Post new topic Reply to topic  [ 26 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Tue Oct 28, 2008 12:53 pm 
Offline

Joined: Sun Oct 26, 2008 7:06 pm
Posts: 13
Can you help me again.
:(


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 28, 2008 5:50 pm 
Offline
iris2-developer
User avatar

Joined: Tue Apr 18, 2006 10:28 pm
Posts: 823
Location: Munich, Bavaria, Germany
../data/config.lua:7: unexpected symbol near '/'

i think you made a mistake setting the gUOPath :

correct :
Code:
gUOPath = "C:\\Programme\\EA Games\\Ultima Online\\"

wrong :
Code:
gUOPath = "C:\Programme\EA Games\Ultima Online\"


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 28, 2008 7:06 pm 
Offline
iris2-developer
User avatar

Joined: Mon Aug 09, 2004 12:20 pm
Posts: 1431
As the error log says.

Quote:
../data/config.lua:7: unexpected symbol near '/'


Wrong symbol in line 7 in file data/config.lua .

Yu should take a look, what you wrote in there.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 28, 2008 8:41 pm 
Offline

Joined: Sun Oct 26, 2008 7:06 pm
Posts: 13
Ok, I've made the corrections and now everything works great.
Thanks for all.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 28, 2008 9:28 pm 
Offline

Joined: Sun Oct 26, 2008 7:06 pm
Posts: 13
I have another problem. :)
I can see the houses, walls.
What is happening.
The Iris is running, but I can not see the houses and walls.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 28, 2008 9:46 pm 
Offline
iris2-developer
User avatar

Joined: Tue Apr 18, 2006 10:28 pm
Posts: 823
Location: Munich, Bavaria, Germany
screenshot please


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 29, 2008 1:23 pm 
Offline
iris2-developer
User avatar

Joined: Tue Aug 22, 2006 1:21 pm
Posts: 173
Location: Munich, Germany
there seems to be a typo in you confug.lua at line 7.
can you post you config (without username and password)?

_________________
O-->---


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 29, 2008 1:35 pm 
Offline

Joined: Sun Oct 26, 2008 7:06 pm
Posts: 13
Here it is.
Image


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 29, 2008 1:40 pm 
Offline

Joined: Sun Oct 26, 2008 7:06 pm
Posts: 13
Here is my config.lua without username and pw.
Code:
-- this is your local config file, here you can override the default options
-- gUOPath = "C:\\stuff\\iris\\uo\\" -- enter the path to your uo data dir here

-- "ultralow", "low", "med", "high", "ultrahigh, "none"
gGraphicProfile = "med"

gUOPath = "/home/rafael/UltimaOnline/uo"

gCurrentRenderer = Renderer2D

-- Soundeffects & Music
-- gUseSoundSystem = "openal"
gUseSoundSystem = "openal"
gUseEffect = true
gUseMusic = true

-- GUI Stuff
gHideUOCursor = true


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 29, 2008 1:47 pm 
Offline
iris2-developer
User avatar

Joined: Tue Aug 22, 2006 1:21 pm
Posts: 173
Location: Munich, Germany
ups i just realised that i answered to a already fixes problem (forgot to turn over to the next page in this thread). sorry.

_________________
O-->---


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 29, 2008 11:49 pm 
Offline
iris2-developer
User avatar

Joined: Tue Apr 18, 2006 10:28 pm
Posts: 823
Location: Munich, Bavaria, Germany
hmm, what shard are you playing on ?

does it use custom data or did you apply any other modifications to your uo dir ?

what uo-ml version do you have ? ( visible at the bottom of the login screen when you start uoml\client.exe with wine )

(i usually play on uoml patched up to 6.0.9.2, but i just tried a unmodified and unpatched ML install at 4.0.11c, and i see walls)

do you use a rather old gfx-card with very little vram maybe ?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 26 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group