cant get my iris2 to work
Page 1 of 1

Author:  buddy [ Sun Mar 08, 2009 5:15 pm ]
Post subject:  cant get my iris2 to work

i am having an issue, after installing and updating i click on "Start Iris" but nothing starts, i was reading forums and found i have to edit data/config.lua, but there is no config.lua in my data folder, also when i try to start iris without the updater i receive the following error:

"D:\program files\Iris2 - UO Client\Bin\iris2.exe

This application has failed to start beacause the application configuration is incorrect. Reinstalling the application may fix this problem."

any tip on how to fix this?

Author:  SiENcE [ Sun Mar 08, 2009 9:48 pm ]
Post subject: 

config.lua is in your Iris2/config/ folder.

Author:  buddy [ Sun Mar 08, 2009 11:49 pm ]
Post subject: 

i used search windows tool to trying to find it but had no luck, my config folder got 3 more folders .svn, chars, shards, no files in there. tx for the fast response

Author:  SiENcE [ Mon Mar 09, 2009 12:03 am ]
Post subject: 

The "config.lua" is created when you first time start Iris2.

Tell me about your problem.
-your system specs?
-win xp/vista?
-what do you updated? stable->unstable?
-what does the Console say? (please paste this here)

Author:  buddy [ Mon Mar 09, 2009 3:57 am ]
Post subject: 

Amd turion 64x2mobile
technology TL-60 2.00GHZ, 2.87GB of RAM

I Tried to update both

i updated stable.

After clicking "start iris" i dont get response, but if i try to run IRIS2 i get this error:


Author:  SiENcE [ Mon Mar 09, 2009 9:45 am ]
Post subject: 

I think you need to install the visual studio runtime 2008 (sp1): ... laylang=en

I think i forgot to add it to our installer, because we switched from visual studio 2005 to 2008.
Sorry for that. I build a new installer today.

Also make shure to install the newest Directx: ... layLang=en

i hope this works !! tell me :-)

Author:  buddy [ Mon Mar 09, 2009 2:26 pm ]
Post subject: 

yeah this worked, ty very much, now i am trying to get used to this client.

Author:  SiENcE [ Mon Mar 09, 2009 5:51 pm ]
Post subject: 

Ah great to hear.

So this was my fault. :-(

Today i release a new Windows Installer Setup.

Author:  animehorror [ Fri Mar 20, 2009 10:58 pm ]
Post subject: 

I moved everything to my new computer and now I'm getting the same error as him. I have all the necessary files installed. Any idea what it could be? I cannot even get the updater to open.

Author:  SiENcE [ Sat Mar 21, 2009 12:55 am ]
Post subject: 

If used an older Version of Iris2/Updater you have to install this: ... 9c36f85647

if you use the newest version install this: ... laylang=en

The best would be you use the Windows Installer. It installs the vs2008 runtime too.

Author:  animehorror [ Sat Mar 21, 2009 2:48 am ]
Post subject: 

I'm currently using the iris from the download section, for windows xp. I still get the same error. I think I'll just delete everything and start over.

Author:  animehorror [ Sat Mar 21, 2009 7:27 am ]
Post subject: 

fixed it. thanks :)

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group