Iris2.de

Iris2-Forum
It is currently Fri Oct 23, 2020 9:14 pm

All times are UTC




Post new topic Reply to topic  [ 14 posts ] 
Author Message
 Post subject: New Topic old Problem
PostPosted: Sun Dec 20, 2009 7:57 pm 
Offline

Joined: Sun Dec 20, 2009 7:50 pm
Posts: 6
Hello,

I installed the "or UO:Mondain's Legacy (mirror2)"
to the standarad folder and to the 3D client complete update.

after that i installed "Iris2_Setup.exe (Windows XP/Vista/7 32bit - Installer) "
i chose stable version and pressed "update"
the following problems occur:

"can`t open directory `...\data\models\to_015000\.svn\tmp` Das system kann den angegebenen Pfad nicht finden."

So Iris doesnt update.

What was my mistake?
My system is Win XP SP 3


Top
 Profile  
 
PostPosted: Sun Dec 20, 2009 11:14 pm 
Offline
iris2-developer
User avatar

Joined: Mon Aug 09, 2004 12:20 pm
Posts: 1431
Stable should be ok. No need to Update. Just start Iris2.

Try to start the "emergency Updater" from Start Menu.

Where did you installed Iris? (the whole Folder please)


Top
 Profile  
 
PostPosted: Mon Dec 21, 2009 8:44 am 
Offline

Joined: Sun Dec 20, 2009 7:50 pm
Posts: 6
C:\Programme\Iris2 - UO Client

This is where i installed Iris2


Top
 Profile  
 
PostPosted: Mon Dec 21, 2009 8:53 am 
Offline
iris2-developer
User avatar

Joined: Mon Aug 09, 2004 12:20 pm
Posts: 1431
hm.

Delete this Folder: `...\data\models\to_015000` and run Updater again.


Top
 Profile  
 
PostPosted: Mon Dec 21, 2009 7:01 pm 
Offline
iris2-developer
User avatar

Joined: Tue Apr 18, 2006 10:28 pm
Posts: 823
Location: Munich, Bavaria, Germany
if under vista : try running the updater / installer as "admin" user ( rightlcick instead of doubleclick : > start as admin )

if that doesn't help, rightclick the folder, properties/eigenschaften , and make sure it is NOT set to "read only", also subfolders,
they should be writable rather than read-only


Top
 Profile  
 
PostPosted: Mon Dec 21, 2009 7:07 pm 
Offline
iris2-developer
User avatar

Joined: Mon Aug 09, 2004 12:20 pm
Posts: 1431
@ghouly: he has win xp, but running as admin is even for win xp an option if you are working as normal user.

kojoteslayer wrote:
My system is Win XP SP 3


Top
 Profile  
 
PostPosted: Thu Dec 24, 2009 12:08 am 
Offline

Joined: Sun Dec 20, 2009 7:50 pm
Posts: 6
Now it`s a different message:

"can`t open directory `...\src\.svn\tmp` Das system kann den angegebenen Pfad nicht finden."

It can`t open the Folder because it doesn`t exist.
If i create a empty folder called like this...the message is the original one again.


Top
 Profile  
 
PostPosted: Thu Dec 24, 2009 6:55 am 
Offline
iris2-developer
User avatar

Joined: Mon Aug 09, 2004 12:20 pm
Posts: 1431
Do you deleted the Folder or does this appear if running as Admin?

Mh strange. You Installation seems to be corrupt. I don't know anyone having such a problem :-/

Deinstall Iris2. And Install Iris2 again as Admin.

Also try running the Updater as Admin.


Top
 Profile  
 
PostPosted: Thu Dec 24, 2009 10:20 am 
Offline

Joined: Sun Dec 20, 2009 7:50 pm
Posts: 6
Yes I deleted the Folder and I am always logged in as Admin.

Ok I uninstall Iris now.
But Iris doesnt care how I installed UO?


Top
 Profile  
 
PostPosted: Thu Dec 24, 2009 11:57 pm 
Offline
iris2-developer
User avatar

Joined: Mon Aug 09, 2004 12:20 pm
Posts: 1431
kojoteslayer wrote:
But Iris doesnt care how I installed UO?

Yes. Iris doesn't care.

What Antivirus programm do you use? Mh. Strange.

Does the "emergency updater" (from the Windows Start-> Iris2) works?


Top
 Profile  
 
PostPosted: Mon Dec 28, 2009 10:05 am 
Offline

Joined: Sun Dec 20, 2009 7:50 pm
Posts: 6
updating...
svn: working copy ´.´ locked
svn: run ´svn cleanup´to remove locks (type ´svn help cleanup´for details)
update finished
Drücken Sie eine beliebige Taste...

Emergency Updater does not really work.

I use Personal Antivir AVIRA


Top
 Profile  
 
PostPosted: Mon Dec 28, 2009 12:17 pm 
Offline
iris2-developer
User avatar

Joined: Mon Aug 09, 2004 12:20 pm
Posts: 1431
Mha very Strange.

Your Windows or something else seems to lock the directory.

I also use WinXP Sp3 and everything is working. I have no Idea. Try to download the Zip Archive and extract it where you want. Then start Iris2\bin\Iris2.exe manually. You can also run the Iris2\Iris\Updater.exe manually.

If the Updater doesn't work, no problem. Just download a stable Version if we release a new.


Top
 Profile  
 
PostPosted: Mon Dec 28, 2009 2:43 pm 
Offline
iris2-developer
User avatar

Joined: Tue Apr 18, 2006 10:28 pm
Posts: 823
Location: Munich, Bavaria, Germany
sounds like svn lock rather than filesystem lock, this could happen if the updater crashes, or is forcefully terminated during update.

i added a command to emergency update that should resolve that,
since updating doesn't work, you can download the new emergency-udater manually here :
http://zwischenwelt.org/trac/iris/expor ... update.bat

please try downloading that and running it,
this should resolve the "lock" errors by doing a "cleanup"


Top
 Profile  
 
PostPosted: Thu Dec 31, 2009 12:55 am 
Offline

Joined: Sun Dec 20, 2009 7:50 pm
Posts: 6
I executed youre file but it didnt worked out here.

I will try to completly reinstall the system.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group