Problem connecting to a Sphere emulator
Page 1 of 1

Author:  Agoroth [ Wed Nov 09, 2011 5:28 pm ]
Post subject:  Problem connecting to a Sphere emulator

Hello guys, i've been working on this for a couple of hours now and it's still not working.

What i tried:
- Desinstall and reinstal Ultima Online ML (with your versions mentionned)
-----> For this, the patch cant get me to a higher patchs than client 5.0.0
- I've been looking on the forum and the only problem similar was on a Pol server.
- I've tried the offline mode and it's working

What I see

In Iris 2 consol (i can't copie/past )

Network Error: unknown Packetsize received
Packet with unknown Packetsize received: 227 0xe3 remaining size: 123 dynsize 77
WARNING: HandlePackets -> forced crash
tipps and possible reasons:
iris does not support encrypted connections, so the server/shard has to allow unencrypted clients....

Port 5003
Encryption none
AOSResistance 0

When i'm trying to log with Iris2, the background of the program stay up, i see:
Connection to shard Login-Server on with user (xxx)

So, nothing happen, but if i press escape, i can see the little pop-up in game saying: quit ultima Online? (cancel or okay)

I've been in my sphere.ini file and tried all the possible changes for the encrypted client

// Set this to 0 to allow login to encrypted clients

// Set this to 1 to allow login to unencrypted clients

So, i don't know what to do. Can someone help me please?

Excuse me for my bad english, i'm french and working hard on it! ;)

Author:  ghoulsblade [ Fri Nov 18, 2011 4:41 pm ]
Post subject:  Re: Problem connecting to a Sphere emulator

-----> For this, the patch cant get me to a higher patchs than client 5.0.0

try that part again, you should be able to patch up beyond 7.* , iris won't work with 5.* i think

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group