Iris2.de

Iris2-Forum
It is currently Tue Oct 27, 2020 9:18 pm

All times are UTC




Post new topic Reply to topic  [ 103 posts ]  Go to page 1, 2, 3, 4, 5 ... 7  Next
Author Message
 Post subject: Client 2.0.3
PostPosted: Sat Dec 05, 2009 2:35 am 
Offline

Joined: Sat Dec 05, 2009 2:22 am
Posts: 52
Location: Flensburg
Mojn Mojn.

gibt es eine möglichkeiten spilen in spere 0.55i [WIN32] ? iris2 bei konnektig einfach krascht sich. Sorry bin ich kein deutsche :) Englisch kenne ich nicht leider :(

FATAL! NetTrafficStep (not connected anymor) -> forced Crash:
@../lua/lib.net.lua:35 @../lua/net.login.lua:609
@../lua/net/net.login.lua:306 @../lua/net/net.login.lua:290

können sie mir helfen? Bitte :)

_________________
"Are you gangsters?" ... "no, we are Russians"


Top
 Profile  
 
 Post subject: Re: Client 2.0.3
PostPosted: Sat Dec 05, 2009 2:38 am 
Offline

Joined: Sat Dec 05, 2009 2:22 am
Posts: 52
Location: Flensburg
schard uoo.ru

_________________
"Are you gangsters?" ... "no, we are Russians"


Top
 Profile  
 
 Post subject: Re: Client 2.0.3
PostPosted: Sat Dec 05, 2009 9:05 am 
Offline
iris2-developer
User avatar

Joined: Mon Aug 09, 2004 12:20 pm
Posts: 1431
forced Crash: means that iris2 crashed savely, just because the network communication with the server is going wrong.

please add in your Iris2\config\config.lua file the following:
Code:
gLogPackets = true


and send us the Iris2\bin\packets.txt file via eMail.

_________________
http://crankgaming.blogspot.com/ | https://twitter.com/#!/crank_gaming


Top
 Profile  
 
 Post subject: Re: Client 2.0.3
PostPosted: Sat Dec 05, 2009 12:31 pm 
Offline

Joined: Sat Dec 05, 2009 2:22 am
Posts: 52
Location: Flensburg
nicht geholfen ,( feil habe ich geschickt über PM

_________________
"Are you gangsters?" ... "no, we are Russians"


Top
 Profile  
 
 Post subject: Re: Client 2.0.3
PostPosted: Sat Dec 05, 2009 12:41 pm 
Offline
iris2-developer
User avatar

Joined: Mon Aug 09, 2004 12:20 pm
Posts: 1431
Mh ok.

Iris2 stop hier an der Stelle weil der Sphere Server die Verbindung schließt.

Code:
13:06:33.49983: Client -> Client 0xBD (Length: 11) (name=kPacket_Client_Version)
        0  1  2  3  4  5  6  7   8  9  A  B  C  D  E  F
       -- -- -- -- -- -- -- --  -- -- -- -- -- -- -- --
0000   BD 00 0B 36 2E 30 2E 39  2E 32 00                  ...6.0.9.2.


Das ist die UO Client Version die Iris2 an den Server übermittelt.

Probier mal eine andere aus und schreib das in die Iris2\config\config.lua datei:

Code:
gClientVersion = "5.0.9.1"


or "2.0.3 T2A"

Du kannst auch selbst die Versionen ändern.

_________________
http://crankgaming.blogspot.com/ | https://twitter.com/#!/crank_gaming


Top
 Profile  
 
 Post subject: Re: Client 2.0.3
PostPosted: Sat Dec 05, 2009 12:49 pm 
Offline

Joined: Sat Dec 05, 2009 2:22 am
Posts: 52
Location: Flensburg
wie genau soll es da geschrieben?

<table>
<table key="globals">
<boolean key="gGrannyAnimEnabled">false</boolean>
<boolean key="gEnableBloomShader">false</boolean>
<string key="gGraphicProfile">none</string>

<boolean key="gUseEffect">true</boolean>
<boolean key="gUseCaelumSkysystem">false</boolean>
<boolean key="gHideMemoryUsage">false</boolean>
<string key="gGfxConfig_Resolution">1280 x 800</string>
<string key="gGfxConfig_AntiAliasing">0</string>
<boolean key="gUseDistanceFog">false</boolean>
<boolean key="gUseWaterShader">false</boolean>
<boolean key="gUseMusic">false</boolean>
<boolean key="gPreloadStaticMesh">true</boolean>
<boolean key="gLogPackets">true</boolean>
<string key="gGfxConfig_RenderSystem">OpenGL Rendering Subsystem</string>
<boolean key="gbGrabInput">false</boolean>
<boolean key="gbHideMouse">false</boolean>
<boolean key="gUseStaticFallbacks">false</boolean>
</table>
</table>

_________________
"Are you gangsters?" ... "no, we are Russians"


Top
 Profile  
 
 Post subject: Re: Client 2.0.3
PostPosted: Sat Dec 05, 2009 1:16 pm 
Offline

Joined: Sat Dec 05, 2009 2:22 am
Posts: 52
Location: Flensburg
<string key="gClientVersion">2.0.3 T2A</string> so? wenn ja, dann nicht geholfen ,(

FATAL! NetTrafficStep (not connected anymor) -> forced Crash:
@../lua/lib.net.lua:35 @../lua/net.login.lua:635
@../lua/net/net.login.lua:307 @../lua/net/net.login.lua:290

brauchen sie feil?

_________________
"Are you gangsters?" ... "no, we are Russians"


Top
 Profile  
 
 Post subject: Re: Client 2.0.3
PostPosted: Sat Dec 05, 2009 1:32 pm 
Offline
iris2-developer
User avatar

Joined: Mon Aug 09, 2004 12:20 pm
Posts: 1431
config.lua !!! nicht config.xml !!! An der config.xml darfst du niemals etwas von Hand verändern.

Außerdem musst du die Clientversion nehmen mit der dieser Sphereserver arbeiten will. Ich weiss nicht welche UO Version dieser Sphere-Server zulässt.


Top
 Profile  
 
 Post subject: Re: Client 2.0.3
PostPosted: Sat Dec 05, 2009 1:54 pm 
Offline

Joined: Sat Dec 05, 2009 2:22 am
Posts: 52
Location: Flensburg
komisch, ich habe in cfg gar nichts, des wegen hab ich in anderen geschrieben. Ok ,) mache ich alles neu ,)

_________________
"Are you gangsters?" ... "no, we are Russians"


Top
 Profile  
 
 Post subject: Re: Client 2.0.3
PostPosted: Sat Dec 05, 2009 2:23 pm 
Offline

Joined: Sat Dec 05, 2009 2:22 am
Posts: 52
Location: Flensburg
FATAL! NetTrafficStep (not connected anymor) -> forced Crash:
@../lua/lib.net.lua:35 @../lua/net.login.lua:635
@../lua/net/net.login.lua:307 @../lua/net/net.login.lua:290

,(

_________________
"Are you gangsters?" ... "no, we are Russians"


Top
 Profile  
 
 Post subject: Re: Client 2.0.3
PostPosted: Sat Dec 05, 2009 2:25 pm 
Offline

Joined: Sat Dec 05, 2009 2:22 am
Posts: 52
Location: Flensburg
SiENcE wrote:
config.lua !!! nicht config.xml !!! An der config.xml darfst du niemals etwas von Hand verändern.

Außerdem musst du die Clientversion nehmen mit der dieser Sphereserver arbeiten will. Ich weiss nicht welche UO Version dieser Sphere-Server zulässt.

ganz normale 2.0.3

_________________
"Are you gangsters?" ... "no, we are Russians"


Top
 Profile  
 
 Post subject: Re: Client 2.0.3
PostPosted: Sat Dec 05, 2009 2:28 pm 
Offline
iris2-developer
User avatar

Joined: Tue Apr 18, 2006 10:28 pm
Posts: 823
Location: Munich, Bavaria, Germany
Verwendet der sphere server vielleicht encryption/verschlüsselung ?
Iris unterstützt keine verschlüsselte verbindung zum server.


Top
 Profile  
 
 Post subject: Re: Client 2.0.3
PostPosted: Sat Dec 05, 2009 2:32 pm 
Offline

Joined: Sat Dec 05, 2009 2:22 am
Posts: 52
Location: Flensburg
ghoulsblade wrote:
Verwendet der sphere server vielleicht encryption/verschlüsselung ?
Iris unterstützt keine verschlüsselte verbindung zum server.

können sie bitte das auf englisch schreiben? Dann kann ich bei staff nach fragen

_________________
"Are you gangsters?" ... "no, we are Russians"


Top
 Profile  
 
 Post subject: Re: Client 2.0.3
PostPosted: Sat Dec 05, 2009 3:08 pm 
Offline

Joined: Sat Dec 05, 2009 2:22 am
Posts: 52
Location: Flensburg
interessant, Version von Iris0.8.6 hat funktioniert, warum iris2 will nicht?

_________________
"Are you gangsters?" ... "no, we are Russians"


Top
 Profile  
 
 Post subject: Re: Client 2.0.3
PostPosted: Sat Dec 05, 2009 3:11 pm 
Offline
iris2-developer
User avatar

Joined: Mon Aug 09, 2004 12:20 pm
Posts: 1431
mh.

es liegt an der clientversion string. einfach mal ein paar versionen testen.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 103 posts ]  Go to page 1, 2, 3, 4, 5 ... 7  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group